Potential data processing errors
Incident Report for Open Research Calendar
Resolved
Known webhooks have been migrated. There is a possibility something may break as a result. Please report issues here: https://github.com/openresearchcalendar/openresearchcalendar.github.io/issues/new/choose
Posted Nov 16, 2022 - 16:39 UTC
Identified
Integromat webhooks have been reported as failing due to a DDOS attack (https://status.integromat.com/). Work has begun to move webhooks to the newer system.
Posted Nov 16, 2022 - 15:35 UTC
This incident affected: Automation (Automation Engine).