Issue with publishing new events to social media
Incident Report for Open Research Calendar
Resolved
This issue appeared to have been an isolated incident, cause unknown. There have been no further errors.
Posted Sep 20, 2024 - 13:20 UTC
Investigating
Recently added events are added to the database however an issue has been identified with the automation of publishing social media posts (X & LinkedIn)
Posted Sep 20, 2024 - 10:11 UTC
This incident affected: Automation (Automation Engine).