Newsletter Automation Failing
Incident Report for Open Research Calendar
Resolved
Approx 20 users were not sent the newsletter. Cause may have been the automation being turned off before completion of the run. Other causes not identified. Closing issue now with no changes to the automation set up.
Posted Oct 02, 2022 - 19:00 UTC
Update
We are attempting to determine how many subscribers did not get the newsletter today.
Posted Oct 01, 2022 - 19:29 UTC
Investigating
We are currently investigating this issue.
Posted Oct 01, 2022 - 12:00 UTC
Identified
The issue has been identified and a fix is being considered.
Posted Oct 01, 2022 - 09:00 UTC
This incident affected: Automation (Automation Engine).