Newsletter Failure

Incident Report for Open Research Calendar

Resolved

Posted Nov 13, 2022 - 17:31 UTC

Investigating

The November newsletter did not send on 1st November 22. We are investigating this issue.
Posted Nov 13, 2022 - 11:42 UTC
This incident affected: Automation (Automation Engine).