Events not pushing to calendar
Incident Report for Open Research Calendar
Postmortem

A reported event was manually removed from the calendar but not from the database, this caused an error in the script used to syncronise the events. The failing went unnoticed for three days. All events added in that time have now correctly syncronised.

Posted Oct 01, 2024 - 12:36 UTC

Resolved
Sync Issue - Recently added events now sync correctly with the calendar.
Posted Oct 01, 2024 - 12:35 UTC
Update
We are continuing to investigate this issue.
Posted Oct 01, 2024 - 12:23 UTC
Investigating
Issue began 2024-09-27 10:26BST
Posted Sep 27, 2024 - 10:26 UTC
This incident affected: Database (Database) and Automation (Add Events).