Maintenance period will resolve this issue by 12:00UTC Today.
Posted Nov 27, 2024 - 11:14 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 27, 2024 - 11:12 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 27, 2024 - 11:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 26, 2024 - 20:08 UTC
Identified
Automation hit API Rate Limit for X. Reset in 24 hours.
Posted Nov 26, 2024 - 19:31 UTC
Investigating
We are experiencing an issue with our automations. Please continue to submit events as normal, all will be processed once resolved. We are currently investigating the issue and hope to resolve the problem as soon as possible. Updates will be posted here.
Posted Nov 26, 2024 - 15:49 UTC
This incident affected: Website Services (Main Website), Automation (Automation Engine, Add Events, Edit Events, Report Events), and Database (Database).