Monitoring - New Social Media Accounts Added

Incident Report for Open Research Calendar

Resolved

This incident has been resolved.
Posted Apr 19, 2025 - 10:29 UTC

Monitoring

[Monitoring 2 days] The Open Research Calendar recently incorporated LinkedIn, BlueSky and Mastodon social media accounts. The ORC also removed integration with X. We are monitoring these connections for any errors.
Posted Apr 15, 2025 - 22:42 UTC
This incident affected: Automation (Automation Engine, Add Events, Edit Events, Report Events) and Database (Database).